Нет звука в Skype


Автор темы
www2
Сообщения: 276
Зарегистрирован: 21 ноя 2012, 18:09

Нет звука в Skype

#1

Сообщение www2 » 24 сен 2013, 22:02

как настроить звук и микрофон в скайпе?
в xubuntu был пульс аудио, сдесь куча вариантов выбора, и ничего не работает

добавлю что музыка играет нормально


Автор темы
www2
Сообщения: 276
Зарегистрирован: 21 ноя 2012, 18:09

Re: skype нет звука

#2

Сообщение www2 » 24 сен 2013, 22:47

поставил проприетарный драйвер нвидиа- звук в скайпе появился (с чего бы это)
но микрофон упорно не хочет работать
какие будут мысли?

Аватара пользователя

serr
Супермодератор
Сообщения: 717
Зарегистрирован: 03 сен 2012, 23:33
Откуда: Переславль-Залесский
Контактная информация:

Re: skype нет звука

#3

Сообщение serr » 24 сен 2013, 23:53

Покрутите alsamixer
Набираете в терминале

Код: Выделить всё

alsamixer
1) Поднимите Capture на 2/3
2) Уберите полностью Auto-Mut
3) Подтяните ползунок Mic Boos вверх а mic опустите вниз, если не поможет - сделайте наоборот.

Как-то так:
Изображение
Отпишитесь о результатах.


Автор темы
www2
Сообщения: 276
Зарегистрирован: 21 ноя 2012, 18:09

Re: skype нет звука

#4

Сообщение www2 » 01 окт 2013, 16:12

это какой то пи...
выкрутил я все ползунки по максимуму, звук и микрофон заработали
счас опять не работает, хотя музыка играет

после рестарта линукса, скайп немного поработал, и счас опять ни звука ни микрофона

Аватара пользователя

denkin
Сообщения: 1938
Зарегистрирован: 07 сен 2011, 17:21
Контактная информация:

Re: skype нет звука

#5

Сообщение denkin » 01 окт 2013, 19:27

скайп работает через пульсу, соответственно её и нужно ставить, был еще глюк (на Acer AO-722 точно) с пропаданием звука после сеанса связи на Убунту 12.04 и 12.10, после каждого сеанса нужно было подключать микрофон в настройках пульсы.

Связано было с некорректной работой драйвера АМД (да да) с двумя микрофонами (один типа микрофон, другой для шумоподавления).

Аватара пользователя

sirius
Сообщения: 498
Зарегистрирован: 24 окт 2012, 09:37
Откуда: Татарстан г. Болгар

Re: skype нет звука

#6

Сообщение sirius » 01 окт 2013, 21:53

WWW2 снеси puleseaudio полностью отредактируйте /usr/share/alsa/alsa.conf , в skype в настройках укажыте вывод/ввод звука и всё OKEY. https://wiki.debian.org/ru/ALSA - ссылка по настройке alsa


Автор темы
www2
Сообщения: 276
Зарегистрирован: 21 ноя 2012, 18:09

Re: skype нет звука

#7

Сообщение www2 » 02 окт 2013, 20:31

снес пульсу, счас ползунок микрофона постоянно вниз сползает

Аватара пользователя

sirius
Сообщения: 498
Зарегистрирован: 24 окт 2012, 09:37
Откуда: Татарстан г. Болгар

Re: skype нет звука

#8

Сообщение sirius » 03 окт 2013, 13:12

Это временное явление , после перезагрузки должно быть нормально , на всякий случай очистите систему bleachbit - програмулиной.

Аватара пользователя

serr
Супермодератор
Сообщения: 717
Зарегистрирован: 03 сен 2012, 23:33
Откуда: Переславль-Залесский
Контактная информация:

Re: skype нет звука

#9

Сообщение serr » 03 окт 2013, 17:02

www2 писал(а):... ползунок микрофона постоянно вниз сползает
В настройках skype, в разделе устройства, уберите галочку "позволить skype автоматически подстраивать громкость"

Аватара пользователя

sirius
Сообщения: 498
Зарегистрирован: 24 окт 2012, 09:37
Откуда: Татарстан г. Болгар

Re: Нет звука в Skype

#10

Сообщение sirius » 03 окт 2013, 21:01

Дополнительно можно инсталировать Qasmixer . Это графический регулятор звука .

Ответить