Страница 2 из 2

filezilla обновить

Добавлено: 18 апр 2018, 15:37
www2
https://launchpad.net/~jonathonf/+archi ... /filezilla добавил эту репу,обновился
ставлю filezilla но скачивается старая версия 3.15

filezilla обновить

Добавлено: 18 апр 2018, 15:55
adventurer
Есть причины использовать самые новые версии?
У меня реповская (ubuntu) 3.15.0.2, всё работает.

filezilla обновить

Добавлено: 18 апр 2018, 17:20
www2
viewtopic.php?p=33522#p33522 вот причина

filezilla обновить

Добавлено: 18 апр 2018, 17:25
adventurer
Но ведь в стандартной версии программы это всё работает!

Ладно, не будем спорить. Сам иногда ставлю новые версии программ, хотя нет в этом необходимости. :)

filezilla обновить

Добавлено: 18 апр 2018, 17:33
www2
может проблема в лубунте?
я с таким сталкиваюсь первый раз

filezilla обновить

Добавлено: 18 апр 2018, 19:18
zhart
www2 писал(а):
18 апр 2018, 15:37
https://launchpad.net/~jonathonf/+archi ... /filezilla добавил эту репу,обновился
ставлю filezilla но скачивается старая версия 3.15
Там похоже проблемы с последими билдами, я сразу не обратил внимание:
Package build summary
A total of 4 builds have been created for this PPA.
Completed builds
0 successful
4 failed
А с debian.org напрямую пробовали скачать deb-пакет и установить его вручную? Там тоже сейчас версия 3.28 доступна.

filezilla обновить

Добавлено: 18 апр 2018, 19:25
www2
странный пакет
не нахожу filezilla после установки

filezilla обновить

Добавлено: 19 апр 2018, 11:03
zhart
www2, моя ошибка, бинарник для запуска находится в пакете «filezilla», а «filezilla-common» — это, как следует из описания, «Architecture independent files for filezilla».
В любом случае, поиск по сайту позволяет найти все необходимые пакеты.

Кстати, то же самое можно сделать на packages.ubuntu.com, и там тоже доступна версия 3.28.
Хотя, логичнее тогда уже обновиться до последней версии системы и устанавливать эти пакеты штатными средствами.

filezilla обновить

Добавлено: 19 апр 2018, 13:50
www2
вобщем танцы с бубном
3.28 это для 18 убунты