Не работает ни один web-браузер  [решено]

Аватара пользователя

aleks@
Сообщения: 359
Зарегистрирован: 03 дек 2013, 17:48

Re: Не работает ни один web-браузер

#41

Сообщение aleks@ » 22 фев 2017, 01:34

Если фокс работал в лайв, то должен работать и с ж.диска. какая разница с чего грузится ос, так думается никакой. загрузитесь с лайв (с флешки) и посмотрите что за ядро стоит, затем загрузитесь с ж.диска и посмотрите там. бывает после обновления ядра на специфическом железе (очень старом) начинаются чудеса.

Аватара пользователя

zhart
Администратор
Сообщения: 1586
Зарегистрирован: 16 дек 2010, 13:09
Контактная информация:

Re: Не работает ни один web-браузер

#42

Сообщение zhart » 22 фев 2017, 11:13

Я бы еще глянул на драйвера для видеокарты. Это то, что может отличаться на live-системе, и установленной на жесткий диск. Например, проблемы могут возникать при попытке использования аппаратного ускорения в Firefox. То есть я бы посоветовал открыть менеджер драйверов, выбрать там другой (свободный nouveau вместо проприетарного в случае видеокарты от NVidia например, или тоже проприетарный, но более раннюю версию), перезагрузиться и посмотреть, сохраняется ли проблема. Если сохраняется — тогда уже копать в другую сторону.

Аватара пользователя

pomponius
Сообщения: 24
Зарегистрирован: 20 сен 2011, 13:57
Откуда: г. Вологда

Re: Не работает ни один web-браузер

#43

Сообщение pomponius » 22 фев 2017, 20:14

Как вариант, попробовать зайти под Гостем и запустить Файрфокс.

Недавно ставил Лубунту на комп товарищу, тоже кстати, параллельно с Виндой, дык под основным юзером иксы вообще не стартовали, а под гостем все заходило нормально. Проблема "решилась" переустановкой Лубунты 16.04.1 вместо 14.04.5.


Автор темы
Alfizik
Сообщения: 48
Зарегистрирован: 18 фев 2017, 14:48

Re: Не работает ни один web-браузер

#44

Сообщение Alfizik » 22 фев 2017, 20:31

chadwick
chadwick писал(а):попробуйте Pale Moon SSE-only build

просто скачайте архив, распакуйте и запустите файл palemoon

Скачал, попробовал.
Поначалу Pale Moon не захотел запускаться ( При запуске через терминал, выдавал следующую ошибку:

Код: Выделить всё

(pale moon:2613): Gtk-WARNING **: Theme directory  imported-Humanity/192 of theme Lubuntu has no size field

Перезагрузил ПК, при загрузке Lubunu предложил скачать и установить очередные обновления. Обновился. Lubunu для окончания установки обновлений предложил выполнить перезагрузку. Перезагрузился. И начались глюки прямо в графическом интерфейсе рабочего стола )))) Не смог даже перезагрузить ПК через интерфейс Lubuntu (кнопки "Перезагрузить", "Выключить", "Выйти из системы" не работали).
Ну думаю приплыли )))) Перезагрузил принудительно с корпуса ситемника кнопкой "Reset". После перезагрузки Lubuntu перестал глючить, все стало нормально.
По факту работать с такими приколами браузера мало реально (

Попробовал снова запустить Pale Moon, на это раз запустился :)

Но, если посещать не тяжелые страницы (поисковик Google, Википедия) работает, заходишь на тяжелые страницы (YouTube) через 5-15 сек. Pale Moon "падает" - окно браузера пропадает, процесс palemoon в диспетчере задач пропадает.
Это конечно мое субъективное мнение, но у меня создалось впечатление, что Pale Moon падает когда загрузка процессора достигает 100%. При загрузке процессора 70% и ниже падений Pale Moon не замечал.
По факту работать с такими приколами браузера, мало реально :(


Автор темы
Alfizik
Сообщения: 48
Зарегистрирован: 18 фев 2017, 14:48

Re: Не работает ни один web-браузер

#45

Сообщение Alfizik » 22 фев 2017, 21:14

ВикторА
ВикторА писал(а):Источник публикации В Синаптике надо просто прокрутить вниз список найденного и там есть firefox... у него галочка стоит, что он установлен.Выделить его и свойства посмотреть...там есть зависимости и конфликты...

Это я уже делал, заходил в свойства - увидел список зависимостей. Но где там конфликты я так и не понял. Они как то выделяются/подсвечиваются/показываются? Или это не очевидная вещь и нужен навык (нужно уметь) чтобы их видеть?

ВикторА писал(а):Источник публикации Так же можно и links2 найти, выделить и правой мышкой... выбрать установить...Затем выбрать Применить...

В менеджере приложений его не было, а в Sinaptik-е, да нашел ) Установил. links2 сразу заработал, без проблем, даже ничего не пришлось настраивать )
Но для полноценного серфинга это браузер сами понимаете не очень (видео не посмотришь).
Чего же Firefox не хватает?!..


Автор темы
Alfizik
Сообщения: 48
Зарегистрирован: 18 фев 2017, 14:48

Re: Не работает ни один web-браузер

#46

Сообщение Alfizik » 22 фев 2017, 21:48

aleks@
aleks@ писал(а):Источник публикации Если фокс работал в лайв, то должен работать и с ж.диска. какая разница с чего грузится ос, так думается никакой.

Так и я о том же! Мои предположения, что глюк кроется в одной из следующих причин:

  • при полноценной установке Lubuntu какие то драйвера другие поставились или конфигурирвание/настройка/режимы работы чего-то в операционной системе немного по другому сложилось чем в Live-режиме.

  • или причина в установившихся обновлениях, которые Lubuntu предложила скачать и установить после установки на жесткий диск, при первом запуске.

aleks@ писал(а):Источник публикации загрузитесь с лайв (с флешки) и посмотрите что за ядро стоит, затем загрузитесь с ж.диска и посмотрите там.

Будьте добры, подскажите как посмотреть версию ядра?

aleks@ писал(а):Источник публикации бывает после обновления ядра на специфическом железе (очень старом) начинаются чудеса.

Железо действительно старое:
  • Процессор AMD Athlon XP 1700+
  • Материнка фирмы Soltek, модель кажись SL-75FRN2-L или что то типа того (SL-75FRN2, SL-75FRN2, 75FRN2-R, 75FRN2-RL)
  • Видеокарта NVIDIA GeForce4 MX 440 (64Мб, AGP естественно)
  • ОЗУ DDR SDRAM - PC3200 (DDR400), PC2700 (DDR333), PC2100 (DDR266)

Аватара пользователя

aleks@
Сообщения: 359
Зарегистрирован: 03 дек 2013, 17:48

Re: Не работает ни один web-браузер

#47

Сообщение aleks@ » 22 фев 2017, 22:09

Alfizik писал(а):Будьте добры, подскажите как посмотреть версию ядра?

Ctrl+Alt+T (откроется окно терминала) эта команда покажет рабочее ядро
uname -r
После установки не делайте обновлений, проверьте сначала работет ли браузер.
Некоторое старое железе работает только на ядре 3.19.0- .... , а на 4.4.0-... возникают проблемы.
Если после установки браузер работает, то вначале проверьте версию ядра, и затем обновите не через приложение обновления, а в терминале командой
sudo apt-get update
Enter , когда закочит писать наберите эту команду
sudo apt-get upgrade
Enter

У меня есть очень старый ноут, который обновляется только через терминал, при обновлении через "Обновление приложений" виснет наглухо, даже консоль не открыть, выключить получается только вынув аккум.


Автор темы
Alfizik
Сообщения: 48
Зарегистрирован: 18 фев 2017, 14:48

Re: Не работает ни один web-браузер

#48

Сообщение Alfizik » 23 фев 2017, 00:47

zhart
zhart писал(а):То есть я бы посоветовал открыть менеджер драйверов, выбрать там другой (свободный nouveau вместо проприетарного в случае видеокарты от NVidia например, или тоже проприетарный, но более раннюю версию), перезагрузиться и посмотреть, сохраняется ли проблема.

Я у себя через меню "Пуск" менеджера драйверов не нашел. Как его найти?


Автор темы
Alfizik
Сообщения: 48
Зарегистрирован: 18 фев 2017, 14:48

Re: Не работает ни один web-браузер

#49

Сообщение Alfizik » 23 фев 2017, 01:09

aleks@
aleks@ писал(а):Источник публикации Ctrl+Alt+T (откроется окно терминала) эта команда покажет рабочее ядро
uname -r

Спасибо. Посмотрел, на инсталированной на жесткий диск системе ядро:

Код: Выделить всё

:~$ uname -a
Linux 4.8.0-38-generic #41-Ubuntu SMP Wed Feb 8 14:26:42 UTC 2017 i686 athlon i686 GNU/Linux

Плюс сегодня пришло опять обновление )) После обновления ядро стало старше:

Код: Выделить всё

:~$ uname -a
Linux 4.8.0-39-generic #42-Ubuntu SMP Mon Feb 20 11:46:49 UTC 2017 i686 athlon i686 GNU/Linux


Загрузился в Live-режиме, посмотрел версию ядра:

Код: Выделить всё

:~$ uname -a
Linux lubuntu 4.8.0-22-generic #24-Ubuntu SMP Sat Oct 8 09:14:42 UTC 2016 i686 athlon i686 GNU/Linux

Что то мне кажеться дело не в версии ядра...

Кстати в Live-режиме браузер Firefox прекрасно запустился, для тестирования я даже немного посмотрел онлайн видео. Все стабильно работало, никаких падений.
Какие то чудеса в решете... ))))

Аватара пользователя

zhart
Администратор
Сообщения: 1586
Зарегистрирован: 16 дек 2010, 13:09
Контактная информация:

Re: Не работает ни один web-браузер

#50

Сообщение zhart » 23 фев 2017, 11:26

Alfizik писал(а):Источник публикации Я у себя через меню "Пуск" менеджера драйверов не нашел. Как его найти?

Изображение Изображение


Вернуться в «Программное обеспечение»

Кто сейчас на конференции

Сейчас этот форум просматривают: www2 и 1 гость