Страница 1 из 1

Не работает браузер на старом ПК

Добавлено: 12 мар 2017, 12:20
sahabond
Доброго времени суток, друзья! Установил Лубунту 16 на старый комп не мозила не хромиум и магазина не работает(. На винде тоже новые весии браузеров не работают из-за проца Socket 462
Тип ЦП AMD Duron, 1812 MHz (13.5 x 134)
Он не поддерживает какие то там инструкции. Лубунту намного быстрее винды но вот без браузера хана! Подскажите решение пожалуйста!

p.s. Для винды я находил старые версии браузеров (например хром 30 версии вместо новой 57)

Re: Не работает браузер на старом ПК

Добавлено: 12 мар 2017, 13:37
adventurer
Есть Lubuntu 16.04 и Lubuntu 16.10. Какая именно у Вас?
При запуске с флешки (в режиме live-usb) работает?
Что пишет, если в lxterminal запустить firefox?
Пробовали другие браузеры, типа мидори, линкс и другой линкс? Есть здесь на форуме соответствующие темы.

Re: Не работает браузер на старом ПК  [решено]

Добавлено: 12 мар 2017, 13:57
chadwick
sahabond, недавно обсуждали

все версии firefox с русификацией

Re: Не работает браузер на старом ПК

Добавлено: 12 мар 2017, 14:04
sahabond
Благодарю ответ найден из магазина браузеры не станут. Можно же найти деб пакеты и установить самому? старый браузер?
Здравствуйте. Данная ошибка никоим образом не связана с системой или другим ПО. Она напрямую связана с процессором. Инструкции SSE2 были заложены в архитектуры следующих процессоров:

Intel:
для ПК - начиная с сокетов 423 и 478 (при этом процессора под сокет 478 поддерживают SSE2: Celeron и Celeron D - начиная от FSB шины 533MHz, Pentium IV - независимо от FSB шины)
для ноутбуков - с сокета 479

AMD:
для ПК - начиная с сокета 754 для ПК
для ноутбуков - с сокета S1

На сегодняшний день ни один современный браузер, работающий под Windows ХР или более поздней ОС Виндовс, не сможет установиться без поддержки SSE2 инструкций процессором. Но выход есть, правда не самый лучший - установить более старую версию браузера и отключить в ней функции обновления.
Вот список версий Skype и популярных браузеров, которые НЕ требуют поддержки SSE2:

Skype - до 6.21.xx включительно (подробнее о проявлении проблемы и SSE2 можно прочитать тут)

Chrome - до 35.0.1870.2 включительно

Chromium - до 35.0.1866.0 включительно

Internet Explorer - до 8.0.6xxx.xxxxx включительно

Mozilla Firefox - до 48.0.2 включительно

Opera - до 20.0.1387.91 включительно

Safari - до 5.1.7 включительно

Re: Не работает браузер на старом ПК

Добавлено: 12 мар 2017, 21:04
proto
Ставьте оперу старую. Может будет тянуть.