Системные требования?


Автор темы
bender670
Сообщения: 27
Зарегистрирован: 13 сен 2015, 09:24
Откуда: Иркутская область
Контактная информация:

Re: Системные требования?

#11

Сообщение bender670 » 19 сен 2015, 03:48

delvin-fil писал(а):Вопрос: сохранилась ли поддержка AGP-карт?


То есть, винда все же круче и отзывчивее? Она-то поддерживает даже самое древнее оборудование.

Аватара пользователя

denkin
Сообщения: 1847
Зарегистрирован: 07 сен 2011, 17:21
Контактная информация:

Re: Системные требования?

#12

Сообщение denkin » 19 сен 2015, 10:51

Да, конечно, линуксоиды это просто секта.

Только одно но - винда (любого выпуска) ничерта никогда не поддерживала!
Более беспомощную ось, чем голая винда сразу после установки, вообще трудно себе представить. Как правиль не работает нормально или вообще: видео, сеть, вайфай, чипсет не говоря про остальную периферию.

Аватара пользователя

adventurer
Супермодератор
Сообщения: 2893
Зарегистрирован: 15 июн 2011, 18:24

Re: Системные требования?

#13

Сообщение adventurer » 19 сен 2015, 13:10

Я вот, как понимаю. Чтобы какое-то устройство работало с ОС нужна программа взаимодействия, которая называется драйвер. С ОС могут поставляться универсальные драйверы. Производители монитров, дисков, клавиатур создают эти устройства либо под универсальные драйверы либо пишут свои.
Виндовс более распространена, поэтому экономически выгодно писать драйверы (и создавать устройства) под виндовс. И желательно протестировать программы работающие с этими устройствами, чтобы было как можно меньше ошибок.
Линукс менее распространён и поддерживается энтузиастами (ну и конечно же Интелл, Ред Хат и др.), поэтому с устройствами и программами под Линукс не всё так гладко.
Так?! :)


Автор темы
bender670
Сообщения: 27
Зарегистрирован: 13 сен 2015, 09:24
Откуда: Иркутская область
Контактная информация:

Re: Системные требования?

#14

Сообщение bender670 » 19 сен 2015, 13:45

Ребята, я не хотел вас задеть (а похоже, получилось)! Я действительно хочу перейти на Линукс. Поэтому и выношу вам здесь мозг своими, скорее всего, детскими, вопросами.
Просто после Окошек часто оторопь берет -- как быть?! Это многолетняя привычка к комфорту -- установил ОС, воткнул DriverPackSolution на флэшке и забыл про какое-то несоответствие оборудования, косяки взаимодействия...
Я подумываю над тем, чтобы выкинуть этот комп на помойку и, как будет возможность, взять себе другой. Дома я уже даже не вспоминаю о винде, у меня там стоит Кубунту (здесь, на работе, Лубунту) на неплохом оборудовании. Ни одного косяка еще не было.
В общем, буду пробовать дальше. Ныть -- это нормально. Поныл и пошел дальше осваивать. Спасибо за помощь!
О вопросе темы -- искать драйвер таки не стоит? Или, если есть возможность, опишите, пожалуйста, пошагово, где его можно выковырять? Буду очень признателен.

Аватара пользователя

adventurer
Супермодератор
Сообщения: 2893
Зарегистрирован: 15 июн 2011, 18:24

Re: Системные требования?

#15

Сообщение adventurer » 19 сен 2015, 19:05

Ну меня то это нисколько не задело.
Вот гентушники утверждают, что могут запустить любое оборудование и оно будет работать если не в разы, то на десятки процентов быстрее, чем под windows. Правда, это требует времени на компиляцию программ (и предварительной работы мозгами).
И при этом на старом оборудовании можно будет решать только определённые задачи. И быстрее и лучше, чем в windows.
Но не получится запустить несколько вкладок firefox с кучей дополнений.

Пока набирал, забыл, что я вообще хотел сказать. :D

Аватара пользователя

denkin
Сообщения: 1847
Зарегистрирован: 07 сен 2011, 17:21
Контактная информация:

Re: Системные требования?

#16

Сообщение denkin » 19 сен 2015, 19:32

bender670,
1. какая система установлена?
2. погугли по форуму forum.ubuntu.ru - там народу больше тусуется, а этот форум довольно "молодой", намного моложе твоей железяки :)

у меня был старый Дюрон с Радеоном 9600, так его цифровая душа даже Убунту 12.04 уже не принимала. При этом под Убунту 10.04 прекрасно работало все.


Автор темы
bender670
Сообщения: 27
Зарегистрирован: 13 сен 2015, 09:24
Откуда: Иркутская область
Контактная информация:

Re: Системные требования?

#17

Сообщение bender670 » 19 сен 2015, 23:21

denkin писал(а): какая система установлена?

Lubuntu 14.04. Может, мне действительно поставить старую версию?

Аватара пользователя

denkin
Сообщения: 1847
Зарегистрирован: 07 сен 2011, 17:21
Контактная информация:

Re: Системные требования?

#18

Сообщение denkin » 20 сен 2015, 02:43

Можно, для начала, с флешки или диска попробовать


Автор темы
bender670
Сообщения: 27
Зарегистрирован: 13 сен 2015, 09:24
Откуда: Иркутская область
Контактная информация:

Re: Системные требования?

#19

Сообщение bender670 » 20 сен 2015, 06:55

10 и 11 версию не нашел -- ссылки не работают. Качаю 12.04 Будем посмотреть.

Аватара пользователя

denkin
Сообщения: 1847
Зарегистрирован: 07 сен 2011, 17:21
Контактная информация:

Re: Системные требования?

#20

Сообщение denkin » 20 сен 2015, 11:41

bender670 писал(а):10 и 11 версию не нашел -- ссылки не работают. Качаю 12.04 Будем посмотреть.

убунту выпускается дважды в год - апрель (04) и октябрь (10),
причем каждый четный год выходит версия LTS (long term support) - с долгим сроком поддержки.
 актуальных версий сечас
1. Ubuntu 12.04 LTS - причем сборка Lubuntu этого выпуска не LTS! Но практически Lubuntu можно использовать аж до 2017 года - полное окончание поддержки десктопной версии (поддержка серверной части до 2019 года). У моей супруги на нетбуке именно эта версия и скорее всего с ней он удет на покой :).

2. Ubuntu 14.04 LTS - сборка Lubuntu этого выпуска будет поддерживаться 3 года - до 2017, но практически можно использовать не менее 5 лет до 2019 года - это срок полного окончания поддержки десктопной Ubuntu (поддержка серверной части до 2021 года). У меня основной системой установлена именно она.

3. Ubuntu 15.04 - минорный релиз, поддержка всех версий (9 месяцев) заканчивается уже в феврале 2016 года - такой релиз используют в основном или новички (которые скачивают не разобравшись - "самое свежее") или энтузиасты в поисках улучшений.

Естественно знаючи - можно использовать и устаревшие выпуски, они хранятся здесь:
http://old-releases.ubuntu.com/releases/
для них даже есть специальные репозитории,- хранилища программ доступных для установки:
http://help.ubuntu.ru/wiki/old_ubuntu_versions - тут немножко подробнее

Я когда то разлекался - запускал в виртуалке все выпуски с самого первого для которого был Live-CD :)
Один форумчанин делал это же на живом железе :D


Вернуться в «Игры и развлечения»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость