Засыпает при загрузке.


Автор темы
lll3
Сообщения: 1
Зарегистрирован: 21 ноя 2016, 17:23

Засыпает при загрузке.

#1

Сообщение lll3 » 21 ноя 2016, 17:31

Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключениии питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:

Аватара пользователя

adventurer
Супермодератор
Сообщения: 2912
Зарегистрирован: 15 июн 2011, 18:24

Re: Засыпает при загрузке.

#2

Сообщение adventurer » 21 ноя 2016, 18:52

Если ждущий режим не нужен, то можно его вообще отключить.
И.В. Сталин писал(а):Нет ждущего режима - нет проблемы!


ВикторА
Сообщения: 389
Зарегистрирован: 06 ноя 2011, 11:10

Re: Засыпает при загрузке.

#3

Сообщение ВикторА » 25 ноя 2016, 22:09

lll3 писал(а):Источник публикации Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключении питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:


Интересно сформулировано:" ...у нетбука нет батареи...глюк бывает только при полном отключениии питания..." При полном отключении питания нетбук должен вообще отключаться. Это как Лубунту 14.04 без питания работала? Я мечтаю, чтобы без питания все работало....

Аватара пользователя

zhart
Администратор
Сообщения: 1600
Зарегистрирован: 16 дек 2010, 13:09
Контактная информация:

Re: Засыпает при загрузке.

#4

Сообщение zhart » 27 ноя 2016, 19:58

ВикторА, видимо, имеется ввиду, что проблема возникает при загрузке после полного отключения питания и повторного его включения.


ВикторА
Сообщения: 389
Зарегистрирован: 06 ноя 2011, 11:10

Re: Засыпает при загрузке.

#5

Сообщение ВикторА » 27 ноя 2016, 21:54

lll3 писал(а):Источник публикации Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключениии питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:


Прежде чем считать такое поведение глюком, надо проверить настройки Менеджера питания...может их можно изменить и все будет хорошо...Также, в общих настройках можно совсем отключить управление питанием монитора...


Вернуться в «Ноутбуки, нетбуки, планшеты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость