С видео проблемы

Задаем вопросы по сборке
Ответить

Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

С видео проблемы

#1

Сообщение ustas32 » 21 июн 2011, 03:24

Во-первых спасибо большое за сборку. Старый ноут SONY PCG-R505GL отлично справляется даже не ожидал такого быстродействия от него)). Особенно порадовало то что я подключил к нему принтер, сканер, web-камеру, skylink модем и всё это просто заработало...никаких тебе дров ничего не надо искать СУПЕР.

Столкнулся с проблемами:
1. При запуске системы экран с эмблемой Lubunu начинает мигать, как только система запустится и попросит логин все ОК.
2. При переходе в ждущий режим, обратно из него ноут не выходит. Комп оживает, а экран нет.

P.S. Стоит видео Intel 82830M

Аватара пользователя

keha
Администратор
Сообщения: 860
Зарегистрирован: 16 дек 2010, 18:11
Откуда: Красноярск

Re: С видео проблемы

#2

Сообщение keha » 21 июн 2011, 09:10


Аватара пользователя

Lubrox
Сообщения: 1577
Зарегистрирован: 13 фев 2011, 22:52

Re: С видео проблемы

#3

Сообщение Lubrox » 21 июн 2011, 10:10

Экран при загрузке мигает, это скорее всего драйвера видокарты, у меня тоже самое было, но потом xorg.conf подправил и всё хорошо.
Вот правда вместо кириллицы в консолях и mc и nano..., все буквы в виде прямоугольничков. :(


Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

Re: С видео проблемы

#4

Сообщение ustas32 » 21 июн 2011, 14:17

поставил все три пакета как там написано. проблему это не решило только значительно увеличилось время загрузки системы.

Аватара пользователя

Lubrox
Сообщения: 1577
Зарегистрирован: 13 фев 2011, 22:52

Re: С видео проблемы

#5

Сообщение Lubrox » 21 июн 2011, 20:06

Можно xorg.conf сюда?


Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

Re: С видео проблемы

#6

Сообщение ustas32 » 28 июн 2011, 01:40

Lubrox писал(а):Можно xorg.conf сюда?
/usr/share/xresprobe/xorg.conf

Код: Выделить всё

# bare-bones XFree86 config to start the server in probe-only mode
Section "Files"
	FontPath	"/usr/share/X11/fonts/misc"
	RgbPath		"/etc/X11/rgb.txt"
EndSection
Section "ServerFlags"
	Option "AllowMouseOpenFail"
EndSection
Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"extmod"
	Load	"freetype"
	Load	"int10"
	Load	"record"
	Load	"vbe"
EndSection
Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc104"
	Option		"XkbLayout"	"us"
EndSection
Section "InputDevice"
	Identifier	"Generic Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
EndSection
Section "Device"
	Identifier	"Generic Device"
	Driver		"::DRIVER::"
EndSection
Section "Monitor"
	Identifier	"Generic Monitor"
	Option		"DPMS"
EndSection
Section "Screen"
	Identifier	"Default Screen"
	Device		"Generic Device"
	Monitor		"Generic Monitor"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768"
	EndSubSection
EndSection
Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Generic Mouse"
EndSection

Ответить