Проблема с разрешением монитора в окружении LXDE

Аватара пользователя

Автор темы
old72
Сообщения: 128
Зарегистрирован: 17 дек 2015, 05:21
Откуда: Винница

Проблема с разрешением монитора в окружении LXDE

#1

Сообщение old72 » 05 июл 2016, 15:06

не корректно открываются окна на полный экран
Изображение
думал, что это баг Lubuntu 14.04 , поэтому снес ее и поставил Xubuntu 14.04 , где все открывается правильно, а потом доустановил LXDE, которое мне очень нравится по скорости, но опять столкнулся с той же проблемой: в верхней графе только 800x600, или автоматически. выбирал и то и то, но ничего не помогает :( если же выбрать 800х600 в нижней, то открывается правильно, но все просто огромное на 19" мониторе :( буду очень признательным, если кто то сможет помочь


Alex Klein
Сообщения: 329
Зарегистрирован: 20 окт 2013, 18:14

Re: Проблема с разрешением монитора в окружении LXDE

#2

Сообщение Alex Klein » 05 июл 2016, 19:04

Дык верхнюю выключить надо.

Аватара пользователя

Автор темы
old72
Сообщения: 128
Зарегистрирован: 17 дек 2015, 05:21
Откуда: Винница

Re: Проблема с разрешением монитора в окружении LXDE

#3

Сообщение old72 » 05 июл 2016, 19:54

Alex Klein писал(а):Дык верхнюю выключить надо.

В том то и дело, что ее не получается отключить :( снимаю галку, сохраняю, применяю, а результатов никаких. при открытии настроек вновь, галка опять включена, как приклеенная


Alex Klein
Сообщения: 329
Зарегистрирован: 20 окт 2013, 18:14

Re: Проблема с разрешением монитора в окружении LXDE

#4

Сообщение Alex Klein » 06 июл 2016, 21:56

Это тоже известный глючок еще с 13.10.
viewtopic.php?f=2&t=1527
Только сейчас надо вроде как наоборот файл в автозагрузку прописывать. Хотя можно и так и сяк попробовать. Что-нибудь да сработает :)


Вернуться в «Настройка оборудования»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя