Lubutu 12.04 WiFI значок есть но соединения нет  [решено]


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение Kaftan » 22 окт 2016, 20:20

Всем мое почтение.
Прошу помоши.
У меня Sony VAIO 1 ГБ RAM Intel Centrino 1,6GHz
Установил Лубунту 12.04 LTS
После установки иконка wifi в трее видна и точку доступа находит.
Вабираю свою сеть ввожу пароль пытается соединтся но ничего не происходит
возвращается к окну ввода пароля как будто я ввел неправилный пароль.
Подскажите пожалуста, что можно сделать, желательно с примерами т.к в Линухе я новичек.
Зарание спасибо.
Версия о неправельно введенном пароле отпадает сразу т.к. три других устройства соединяются без проблем и
v Лубунту 14.04 LTS которая стояла ( снес из за тормозов после обновлений) до 12.04 такого не наблюдалось там все заработало сразу после установки
без всяких дополнительных настроек


ВикторА
Сообщения: 388
Зарегистрирован: 06 ноя 2011, 11:10

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение ВикторА » 22 окт 2016, 22:50

а если через браузер войти и посмотреть настройки точки доступа? вдруг там ограничения по количеству подключений? Или попробовать установить wicd и через него попробовать соединиться...вдруг менеджер глючит. Я на 12.04 его устанавливал из-за проблем с подключением...после чего все работало...
Виндоус выбирает пользователей, а пользователи выбирают Линукс!


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение Kaftan » 22 окт 2016, 23:19

да нет, там нет ограничений у меня 14.04 когда была все нормальмо соединялось, попробую через wicd спасибо за совет


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение Kaftan » 22 окт 2016, 23:23

установил wicd черет терминал, вроде все установилос, а как его запусть ?


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение Kaftan » 22 окт 2016, 23:28

запустил и вроде работает пока, спасибо большое за помощ


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение Kaftan » 22 окт 2016, 23:46

Рано порадовался соединение не долго продержалось. Пытается соединится сного но увы

Аватара пользователя

im
Сообщения: 120
Зарегистрирован: 14 мар 2015, 14:18

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение im » 23 окт 2016, 01:36

Ничего не понимаю в настройках wi-fi в 12.04, могу лишь предложить статью по настройке сети вручную, от версии убунту не зависит.


Автор темы
Kaftan
Сообщения: 8
Зарегистрирован: 03 апр 2015, 13:42

Re: Lubutu 12.04 WiFI значок есть но соединения нет  [решено]

Сообщение Kaftan » 23 окт 2016, 01:44

Спешу сообщить, после того как удалил родной network-manager и перегрузил noteook все заработало.
Дальше буду пытаться подружить chromium и flashplayer
Спасибо за помощь


ВикторА
Сообщения: 388
Зарегистрирован: 06 ноя 2011, 11:10

Re: Lubutu 12.04 WiFI значок есть но соединения нет

Сообщение ВикторА » 23 окт 2016, 23:16

Я тоже, помнится, вынужден был удалить network-manager и wicd заработал нормально...
Виндоус выбирает пользователей, а пользователи выбирают Линукс!


Вернуться в «Настройка оборудования»