Страница 1 из 1

Pale Moon и Lubuntu 14.04

Добавлено: 29 авг 2018, 20:10
vik7
Здравствуйте.
ОС Lubuntu 14.04 со всеми обновлениями.
Месяца три назад установил браузер Pale Moon версия 27.9.4 без подключения репозитория с помощью установочного файла.
Сам файл не сохранил. Так получилось.
Теперь не могу обновить Pale Moon. http://compizomania.blogspot.com/2016/0 ... n-260.html
Скачал установочный файл версии 28.0, но после открытия архива нет файла pminstaller.sh.
Зато есть файл palemoon,запускаю его и браузер обновляется до 28.0.
Но после повторного запуска снова 27.9.4.
Появляется окно с тем,что языковый пакет (рус) не поддерживается .


Как правильно установить,обновить браузер Pale Moon в Lubuntu 14.04 ?
Если удалить,то sudo apt-get --purge remove palemoon ?
Есть ли русский языковый пакет для 28.0 ?