Страница 1 из 1

Не сохраняется конфигурация PulseAudio

Добавлено: 27 авг 2019, 16:50
vasiliyzv
Здравствуйте.

Использую ОС Lubuntu 19.04. Решил разобраться почему у меня нет звука в системе. Звук появился после установки необходимой Конфигурации и Устройства вывода в PulseAudio: Analog Stereo Duplex и Headphones, но столкнулся с тем, что выбранные мною установки и настройки аудио после перезагрузки пропадают, звука опять нет! Чтобы звук появился необходимо заново все настраивать каждый раз при входе в систему!

Re: Не сохраняется конфигурация PulseAudio

Добавлено: 29 авг 2019, 11:03
vasiliyzv
Решил вопрос на основе ссылки https://www.linux.org.ru/forum/general/11214358 добавлением в файл /etc/pulse/default.pa двух строк:

Код: Выделить всё

set-card-profile alsa_card.pci-0000_00_1b.0 output:analog-stereo+input:analog-stereo
set-sink-port alsa_output.pci-0000_00_1b.0.analog-stereo analog-output-headphones
для получения данных звуковой карты использовал команду list-cards из набора pacmd.

Re: Не сохраняется конфигурация PulseAudio

Добавлено: 29 авг 2019, 12:25
zhart
vasiliyzv, спасибо, что поделились решением. Перенес в FAQ.

Re: Не сохраняется конфигурация PulseAudio

Добавлено: 30 авг 2019, 20:07
abml
vasiliyzv, у еня близкая проблема. Извините, но я _не_ понял Ваше решение. Где в приведенных 2-х строчках надо вставить "данные звуковой карты"? Не могли бы Вы чуть подробнее или на каком-то примере ... Сссылку тоже прочел и тоже НЕ понял. Заранее спасибо!

Re: Не сохраняется конфигурация PulseAudio

Добавлено: 11 сен 2019, 00:13
Az17
Здравствуйте, тема тоже близкая - запускаю Audacious, подключаю наушники и звук пропадает - как в наушниках, так и без них.
Опытным путем выяснил, чтоб заработало - надо закрыть Audacious, запустить youtube в браузере, тогда начинает все правильно работать -
есть звук с динамиков и при подключении наушников. До перезагрузки.
Нетбук Prestigio 141C, драйвера звука ставятся отдельно, скачивал с 4pda.