нет звука

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#81

Сообщение aleks@ » 19 дек 2013, 18:50

Vadim писал(а): ............... 2.Выставил карту по-умолчанию в настройках самой ALSA ,в файле /usr/share/alsa/alsa.conf в строчках

Код: Выделить всё

 defaults.ctl.card 0
 defaults.pcm.card 0
поменял 0 на 1 (номер usb устройства.
Перезагрузился зашёл в Alsamixer ,включил кнопкой M канал PCM (он там теперь один)
всё сделал, получилось, карта USB теперь одна в alsamixere.

за исключением, кнопка М не включает канал PCM.
уровень звука не такой, как у вас
у вас - "усиление = 22 дБ",
у меня - "усиление = - 0,06 дБ". Speaker стоит на максимуме.
Показать
┌──────────────────────────── AlsaMixer v1.0.27.1 ─────────────────────────────┐
│ Карта: USB Device 0x41e:0x30d3 F1: Помощь │
│ Чип: USB Mixer F2: Системная информация │
│ Вид: F3:[Воспроизведение] F4: Захват F5: Все F6: Выбор звуковой карты │
│ Элемент: Speaker [Усиление дБ: -0,06, -0,06] Esc: Выход │
│ │
│ ┌──┐ ┌──┐ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ ├──┤ ├──┤ ┌──┐ │
│ │OO│ │MM│ │OO│ │
│ └──┘ └──┘ └──┘ │
│ 100<>100 52 │
│ < Speaker > Mic Auto Gain Control │
└──────────────────────────────────────────────────────────────────────────────┘
_____________________________________
не знаю, как сюда картинку с ноута вставить.

звука с ютюба нет, с ноута не проверял, надо будет загрузить что то из музыки.


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#82

Сообщение aleks@ » 19 дек 2013, 19:32

:Yahoo!: звук есть в одном ухе, то есть в одном канале, громкий. ничего не делал, сам появился. проверяю с ютюба, Addobe flash player не стоит, как то играет и показывает само собой.
________________________
:Yahoo!: офигеть!!! пока писал, появился звук и во втром ухе (втором канале).
ничего не понимаю я в этой системе, сама по-себе включается, когда хочет.
________________________
ну, вот, опять пропал звук в одном канале. :sorry:

________________________
наверное шестерёнки не притёрлись ещё в системе :D

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#83

Сообщение Vadim » 19 дек 2013, 19:43

Похоже наушники в джеке отходят?
Скриншот сможешь alsamixer выложить?

Вот у меня канал включен ,внизу полоски нулики Изображение

А вот выключен ,внизу полоски две буквы M Изображение

У тебя как?


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#84

Сообщение aleks@ » 19 дек 2013, 19:47

у меня в приложении нет Adobe flash player, какую версию с оф.сайта ставить не знаю, предлагается несколько для Linux.
в терминале так пойдёт -

sudo apt-get install flashplugin-nonfree

или как то по-другому надо писать?


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#85

Сообщение aleks@ » 19 дек 2013, 19:56

Vadim писал(а):Похоже наушники в джеке отходят?
Скриншот сможешь alsamixer выложить?

Вот у меня канал включен ,внизу полоски нулики ____________

А вот выключен ,внизу полоски две буквы M ____________

У тебя как?
у меня два нуля, уровень на максимуме.
со скриншотом проблемы, никогда не пробовал. просто копирую и вставляю
Показать
[img]┌──────────────────────────── AlsaMixer v1.0.27.1 ─────────────────────────────┐
│ Карта: USB Device 0x41e:0x30d3 F1: Помощь │
│ Чип: USB Mixer F2: Системная информация │
│ Вид: F3:[Воспроизведение] F4: Захват F5: Все F6: Выбор звуковой карты │
│ Элемент: Speaker [Усиление дБ: -0,06, -0,06] Esc: Выход │
│ │
│ ┌──┐ ┌──┐ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │ │ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │
│ ├──┤ ├──┤ ┌──┐ │
│ │OO│ │MM│ │OO│ │
│ └──┘ └──┘ └──┘ │
│ 100<>100 52 │
│ < Speaker > Mic Auto Gain Control │
└──────────────────────────────────────────────────────────────────────────────┘ [/img]
контакты в порядке, здесь что то другое, хотя попробую позже воткнуть зв.карту в другое гнездо USB (пока оно занято модемом), с этим гнездом бывают проблемы, в нём мышь сама отключается иногда.
нет, проблема точно не с гнездом и контактом, попробовал ещё раз включил ютюб, теперь звук в другом канале появился, а в том, что был ранее, исчез.
чего то ещё не хватает в системе.
Последний раз редактировалось aleks@ 19 дек 2013, 20:08, всего редактировалось 1 раз.

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#86

Сообщение Vadim » 19 дек 2013, 20:05

Вот этот flashplugin ставь,ноут старенький.
https://cloud.mail.ru/public/99636f01bf ... 1_i386.deb
Скачай ещё пару любых песен,проигрыватель будет играть?
Команду scrot в терминале -появится скриншот экрана в домашней папке ,я по тем чёрточкам нифига не пойму.
Если правильно понял,левая полоска Speaker включена на всю ,средняя микрофон,выключена,правая автомаитческая регулировка усиления - включена. Может её выключить буквой М на клаве надо?


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#87

Сообщение aleks@ » 19 дек 2013, 20:45

Vadim писал(а):Вот этот flashplugin ставь,ноут старенький.
https://cloud.mail.ru/public/99636f01bf ... 1_i386.deb
Flash поставил, на ютюбе не запускается, Лис требует обновления, на какую версию его обновлять

YUM для Linux (YUM)
.tar.gz для других ОС Linux
.rpm для других ОС Linux
APT для Ubuntu 10.04+
Команду scrot в терминале -появится скриншот экрана в домашней папке ,я по тем чёрточкам нифига не пойму.
с этим надо разобираться отдельно.
Если правильно понял,левая полоска Speaker включена на всю ,средняя микрофон,выключена,правая автомаитческая регулировка усиления - включена. Может её выключить буквой М на клаве надо?
да, левая полностью включена.
микрофон наполовину зелёный, одно деление белое.
alsamixer у меня завис, не управляется теперь вообще.
наверное надо перезагрузить ноут.

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#88

Сообщение Vadim » 19 дек 2013, 20:52

Откажись от обновления flashplugin , должен запустится.
А если хочешь последнюю версию

Код: Выделить всё

 sudo apt-get install flashplugin-installer gsfonts-x11  
Но со старым железом могут быть проблемы.


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#89

Сообщение aleks@ » 19 дек 2013, 20:56

Vadim писал(а):Откажись от обновления flashplugin , должен запустится.
А если хочешь последнюю версию

Код: Выделить всё

 sudo apt-get install flashplugin-installer gsfonts-x11  
Но со старым железом могут быть проблемы.
у меня из за этого флеш всё зависло, сносить его и поставить новый, или новый сам его снесёт?

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#90

Сообщение Vadim » 19 дек 2013, 21:11

Да лучше удали через synaptic.
А вообще мы не туда полезли,мы же звук пытаемся запустить а не флэш настроить.

Неужели трудно скачать пару любых песен и проверить звук на ноутбуке?Или дома нет ни одного диска с любой музыкой или фильмом?Или мне ещё на этот сайт музыку вылаживать? Или проблема в гугле набрать каких нибудь зайцевнет?
С флеш потом отдельную тему создашь,разберёмся.

Ответить