нет звука

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#91

Сообщение aleks@ » 19 дек 2013, 21:20

Vadim писал(а):Да лучше удали через synaptic.
так и сделал, установил новую версию флешь плеера, нормально играет, в одном ухе .... самое интересное, через некоторое время оба канала заработали нормально, не знаю надолго ли? пока играет здорово и чистый звук.
Неужели трудно скачать пару любых песен и проверить звук на ноутбуке?Или дома нет ни одного диска с любой музыкой или фильмом?
С флеш потом отдельную тему создашь,разберёмся.
да, сейчас скачаю что нибудь, для установки флешки с музыкой нет гнезда, всё занято. сейчас скачаю что нибудь, тогда напишу о результате.
______________________
пока оба канала работают. :Yahoo!:


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#92

Сообщение aleks@ » 19 дек 2013, 21:29

скачал, играют в Гноме оба канала, чистый звук.

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#93

Сообщение Vadim » 19 дек 2013, 21:46

Отлично,долго мучались но что-то получилось.
Теперь флеш пробуй,если не работает - новую тему.
Нашёл как можно внутреннюю звуковую заставить работать http://alsa-project.org/main/index.php/ ... -hda-intel ,но по моему рановато за это браться,там компилировать надо,поднатаскаться в Linux надо вначале.


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#94

Сообщение aleks@ » 19 дек 2013, 21:58

Vadim писал(а):Отлично,долго мучались но что-то получилось.
всё отлично работает, внешняя звуковая карта звучит лучше чем встроенная, звук громче и чище. :good:
БОЛЬШОЕ ВАМ СПАСИБО за помощь (собственно вы и настроили всё) и внимание к моей проблеме. я уже думал, что всё, решения не будет.
Теперь флеш пробуй,если не работает - новую тему.
с этим есть проблемка, позже в отдельной теме напишу.
Нашёл как можно внутреннюю звуковую заставить работать http://alsa-project.org/main/index.php/ ... -hda-intel ,но по моему рановато за это браться,там компилировать надо,поднатаскаться в Linux надо вначале.
да, это для меня точно рано, мне бы с азами Linux до конца разобраться. но данная проблема многое для меня прояснила, хотя понимаю, это лишь самое начало. :roll:
ещё раз большое спасибо!


Kirelejson
Сообщения: 303
Зарегистрирован: 10 окт 2013, 16:25

Re: нет звука

#95

Сообщение Kirelejson » 19 дек 2013, 21:59

aleks@ писал(а): ______________________
пока оба канала работают. :Yahoo!:
Ура!
И что в ноутбуке отдельного пользователя появился звук, и что поучительный тред получился. Я узнал для себя кое-что новое, хотя такой проблемы со звуком у меня нет, но важен метод поиска решения проблемы. Пока работает, не всякий ведь интересуется устройством.

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#96

Сообщение Vadim » 19 дек 2013, 22:25

aleks@,пожалуйста.
Этот опыт точно пригодится,да и теперь и звук есть,и микрофон для скайпа можно включить,нормальный компьютер.


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#97

Сообщение aleks@ » 19 дек 2013, 22:37

попробовал разные варианты, заметил такое, когда нет звука в одном канале, то в alsamixer перемещением настройки на "Auto Gain Control", выставить 00, звук появляется в обоих каналах.

Аватара пользователя

Vadim
Модератор
Сообщения: 1423
Зарегистрирован: 14 дек 2012, 13:59
Откуда: Україна

Re: нет звука

#98

Сообщение Vadim » 19 дек 2013, 22:49

Попробуй отключи Auto Gain Control вообще в alsamixer кнопкой М на клавиатуре.


Автор темы
aleks@
Сообщения: 460
Зарегистрирован: 03 дек 2013, 17:48

Re: нет звука

#99

Сообщение aleks@ » 19 дек 2013, 22:58

отключил, надо время проверить, не пропадёт ли звук в одном канале. пока всё нормально. а когда пропадал, то манипуляции этой функцией сразу давали результат. сейчас тестирую на ютюбе, так как на нём было много отказов одного из двух каналов. на музыкальных сайтах этого нет. впрчем и в Гноме был отказ одного канала.
Последний раз редактировалось aleks@ 19 дек 2013, 23:03, всего редактировалось 1 раз.


Kirelejson
Сообщения: 303
Зарегистрирован: 10 окт 2013, 16:25

Re: нет звука

#100

Сообщение Kirelejson » 19 дек 2013, 23:01

aleks@ писал(а):попробовал разные варианты, заметил такое, когда нет звука в одном канале, то в alsamixer перемещением настройки на "Auto Gain Control", выставить 00, звук появляется в обоих каналах.
На правах имхо-оффтопа
Показать
Выскажу своё скромное имхо, что одна ваша проблема уже решена (не было звука), а для других проблем лучше создать отдельные треды. Ну, и хорошо бы красиво ставить вопрос, писать заголовок темы с большой буквы. Чтобы не только индивидуальная проблема решалась, но и чтобы стороннему читателю было бы удобно найти тут отдельное решение для каждой проблемы. На правах имхо. Тред был о полном отсутствии звука, а не настройках alsamixer при уже наличествующем звуке. Я очень рад, что проблема со звуком решена.

Ответить