Проблема с установкой L18.10

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim


Автор темы
amoxi
Сообщения: 7
Зарегистрирован: 01 дек 2018, 09:59

Re: Проблема с установкой L18.10

#21

Сообщение amoxi » 05 дек 2018, 20:49

XapoH писал(а):
03 дек 2018, 20:05
Seamonkey
Ой, не, сейчас браузер это еще и окружение, переезжать не охота)
XapoH писал(а):
03 дек 2018, 20:05
Хромообразные жрут её (память) как не в себя
Ну насколько я понимаю этим и обеспечивается их довольно неплохое быстродействие.
XapoH писал(а):
03 дек 2018, 20:05
Пошукай по "темы для gtk2"
Да мне на вид пофиг, просто как факт)
XapoH писал(а):
03 дек 2018, 20:05
LibreOffice
Если понадобится что-то серьезное, все равно придется заводить микрософт офис, увы.
XapoH писал(а):
03 дек 2018, 20:05
VLC
Юзаю его и пот.плейер. На слабой машине особенно хорошо настроить воспроизведение ютуба через плеер)


MikeRM
Сообщения: 22
Зарегистрирован: 19 окт 2018, 19:53

Re: Проблема с установкой L18.10

#22

Сообщение MikeRM » 08 дек 2018, 22:54

Про браузеры: я штук 10 точно попереставлял в поисках именно быстрого (на ноуте 3 гига, но проц слабый). Быстрей браузеров на базе Blink (это хром и иже с ним) я не нашёл. Всякие мидори и пэйлмуны мало того что выглядят как из 90х (у меня lxqt) так еще и подлагивать начинают при навешивании адблоков и ноускриптов.
Про видео: есть такой классный плеер - mpv. В связке с youtube-dl вообще бомба - видео на youtube в браузере нормально только в 760p, а если по правой кнопке отправить в mpv то 1080p30 уже нормально идёт :) Я и в твиче трансляции смотрю через orion который по сути тот же mpv использует для отрисовки стрима, и тоже в 1080p норм кажет.


Автор темы
amoxi
Сообщения: 7
Зарегистрирован: 01 дек 2018, 09:59

Re: Проблема с установкой L18.10

#23

Сообщение amoxi » 09 дек 2018, 11:29

При установке драйверов на видео требует установочный диск в mount/disk. Как указать что диска нет а есть загр флешка?


MikeRM
Сообщения: 22
Зарегистрирован: 19 окт 2018, 19:53

Re: Проблема с установкой L18.10

#24

Сообщение MikeRM » 09 дек 2018, 12:21

Покажите вывод:

Код: Выделить всё

lspci | grep VGA
sudo apt install mesa-utils
glxinfo | grep OpenGL

Аватара пользователя

zhart
Администратор
Сообщения: 1774
Зарегистрирован: 16 дек 2010, 13:09
Контактная информация:

Re: Проблема с установкой L18.10

#25

Сообщение zhart » 09 дек 2018, 12:22

MikeRM писал(а):
08 дек 2018, 22:54
Быстрей браузеров на базе Blink (это хром и иже с ним) я не нашёл
Тут важно уточнить — когда именно производилось это сравнение? Firefox последних версий (начиная с 57-й и далее) стал заметно шустрее, да и вообще значительно приятнее в работе (в том числе в плане визуального оформления). Прямо перерождение какое-то, я его снова полюбил :)


Автор темы
amoxi
Сообщения: 7
Зарегистрирован: 01 дек 2018, 09:59

Re: Проблема с установкой L18.10

#26

Сообщение amoxi » 10 дек 2018, 11:45

MikeRM,
СпойлерПоказать
amoxi@amoxi-X540YA:~$ lspci | grep VGA
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R2 Graphics] (rev 40)
amoxi@amoxi-X540YA:~$ sudo apt install mesa-utils
[sudo] пароль для amoxi:
Попробуйте ещё раз.
[sudo] пароль для amoxi:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
linux-headers-4.15.0-20 linux-headers-4.15.0-20-generic
linux-image-4.15.0-20-generic linux-modules-4.15.0-20-generic
linux-modules-extra-4.15.0-20-generic
Для их удаления используйте «sudo apt autoremove».
НОВЫЕ пакеты, которые будут установлены:
mesa-utils
Обновлено 0 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 3 пакетов не обновлено.
Необходимо скачать 34,3 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 137 kB.
Пол:1 http://ru.archive.ubuntu.com/ubuntu bionic/universe amd64 mesa-utils amd64 8.4.0-1 [34,3 kB]
Получено 34,3 kB за 1с (58,9 kB/s)
Выбор ранее не выбранного пакета mesa-utils.
(Чтение базы данных … на данный момент установлено 191668 файлов и каталогов.)
Подготовка к распаковке …/mesa-utils_8.4.0-1_amd64.deb …
Распаковывается mesa-utils (8.4.0-1) …
Обрабатываются триггеры для man-db (2.8.3-2ubuntu0.1) …
Настраивается пакет mesa-utils (8.4.0-1) …


MikeRM
Сообщения: 22
Зарегистрирован: 19 окт 2018, 19:53

Re: Проблема с установкой L18.10

#27

Сообщение MikeRM » 10 дек 2018, 12:31

Нету вывода:

Код: Выделить всё

glxinfo | grep OpenGL
Добавьте еще:

Код: Выделить всё

lspci -k


MikeRM
Сообщения: 22
Зарегистрирован: 19 окт 2018, 19:53

Re: Проблема с установкой L18.10

#28

Сообщение MikeRM » 10 дек 2018, 13:04

Если не устраивает открытый драйвер который идёт с mesa то можно и блобик качнуть тут https://www.amd.com/en/support . Процессор насколько я понимаю E1 series, deb под него там собран.

Ответить