После запуска программы установки отмонтирует разделы и не видит их. После закрытия - монтируются

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim

Ответить

Автор темы
liteubuntu
Сообщения: 4
Зарегистрирован: 29 янв 2019, 10:22

После запуска программы установки отмонтирует разделы и не видит их. После закрытия - монтируются

#1

Сообщение liteubuntu » 29 янв 2019, 10:35

Во всех темах прочитал - но ответа так и не нашел.
Загрузился с флешки - выбрал попробовать без установки. Все разделы сам лубунту видит. Монтируются норм.
Но как только нажимаю "Установить лубунту" - так сразу отмонтируются и далее самой программой установки не видит жесткий диск.
Закрыл программу - разделы сразу монтируются.

Как понимаю до пункта выбора разделов для установки - нужно через терминал принудительно их монтировать?
Пытался устанавливать современную с долговременной поддержкой версию.


zaka4kin
Сообщения: 58
Зарегистрирован: 24 окт 2017, 16:28

Re: После запуска программы установки отмонтирует разделы и не видит их. После закрытия - монтируются

#2

Сообщение zaka4kin » 29 янв 2019, 18:06

а может быть сразу стоит выбрать "установку системы" вместо "попробовать без установки", если всё-равно цель установить систему :wink:


dtpxy
Сообщения: 47
Зарегистрирован: 22 янв 2019, 00:00

Re: После запуска программы установки отмонтирует разделы и не видит их. После закрытия - монтируются

#3

Сообщение dtpxy » 30 янв 2019, 04:12

Создайте раздел под установку линукс программой gparted
и на него устанавливайте систему.
gparted обычно есть в LiveCD дистрибутивах
https://losst.ru/kak-polzovatsya-gparted


Автор темы
liteubuntu
Сообщения: 4
Зарегистрирован: 29 янв 2019, 10:22

Re: После запуска программы установки отмонтирует разделы и не видит их. После закрытия - монтируются

#4

Сообщение liteubuntu » 30 янв 2019, 22:15

zaka4kin и тот вариант выбирал - все равно тот же результат.
dtpxy в самом лубунту уже есть gparted. Создавал раздел и форматировал в ext4.
Попробую еще раз поработать с разделами - может нужен ext 3 или даже ext2.

Такая же проблему и наблюдается и в ксубунту. Вероятно такая особенность сборок. Попробую также возникает ли подобная проблема и при установке убунту.
И напишу позже про результат.


Ответить