Обновиться с 18.10 до 19.04 Тема решена

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim

Закрыто

Автор темы
gofjvv0devvm
Сообщения: 3
Зарегистрирован: 16 июл 2019, 12:39

Обновиться с 18.10 до 19.04

#1

Сообщение gofjvv0devvm » 16 июл 2019, 12:42

Как на данный момент корректно обновиться с Lubuntu 18.10 до 19.04?

Аватара пользователя

zhart
Администратор
Сообщения: 1893
Зарегистрирован: 16 дек 2010, 13:09

Re: Обновиться с 18.10 до 19.04

#2

Сообщение zhart » 16 июл 2019, 13:10

А чем штатный инструмент обновления не подходит?


Автор темы
gofjvv0devvm
Сообщения: 3
Зарегистрирован: 16 июл 2019, 12:39

Re: Обновиться с 18.10 до 19.04

#3

Сообщение gofjvv0devvm » 16 июл 2019, 13:30

zhart писал(а):
16 июл 2019, 13:10
А чем штатный инструмент обновления не подходит?
Боюсь, что потом система не загрузится или загрузится с ошибками и придется переустанавливать полностью. Интересует, кто уже обновился таким образом и все получилось нормально.
Дело в том, что предыдущие версии не получалось корректно обновить - постоянно случались какие-то траблы


zaka4kin
Сообщения: 97
Зарегистрирован: 24 окт 2017, 16:28

Re: Обновиться с 18.10 до 19.04

#4

Сообщение zaka4kin » 16 июл 2019, 16:40

gofjvv0devvm писал(а):
16 июл 2019, 13:30
Боюсь, что потом система не загрузится или загрузится с ошибками и придется переустанавливать полностью. Интересует, кто уже обновился таким образом и все получилось нормально.
Дело в том, что предыдущие версии не получалось корректно обновить - постоянно случались какие-то траблы
опять посоветую бэкап :) потом пробуем обновление стандартными средствами, как советовали выше.
если что-либо пойдёт не так, всегда можно вернуться к "старому" :wink: и поднять тему :)


Автор темы
gofjvv0devvm
Сообщения: 3
Зарегистрирован: 16 июл 2019, 12:39

Re: Обновиться с 18.10 до 19.04

#5

Сообщение gofjvv0devvm » 16 июл 2019, 16:55

Не удержался и обновился через Software Updater. Все прошло гладко :good:


Roman
Сообщения: 2
Зарегистрирован: 20 июн 2020, 15:42

Re: Обновиться с 18.10 до 19.04

#6

Сообщение Roman » 20 июн 2020, 15:52

Ребят, а у меня такой ступор, обновился командами upgrade, dist-upgrade, update, а получил

Код: Выделить всё

zrv0@zrv0-laptop:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 14.04.6 LTS
Release:	14.04
Codename:	trusty
zrv0@zrv0-laptop:~$ cat /etc/*release*
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.6 LTS"
NAME="Ubuntu"
VERSION="14.04.6 LTS, Trusty Tahr"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 14.04.6 LTS"
VERSION_ID="14.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
zrv0@zrv0-laptop:~$ 
Вот теперь мне интересно какого лешего у меня убунту 14, когда ставил я лубунту 14
Для справки до обновы была убунту 13.03 кажется
Изначально устанавливал с торрента лубунту 14.04 32bit
https://rutracker.org/forum/viewtopic.php?t=5830794
И как теперь обновить свою лубунту?

Аватара пользователя

adventurer
Супермодератор
Сообщения: 3294
Зарегистрирован: 15 июн 2011, 18:24

Re: Обновиться с 18.10 до 19.04

#7

Сообщение adventurer » 21 июн 2020, 09:47

У меня тоже пишет Ubuntu.
Так всегда пишет. Окружения рабочего стола не влияют на результат.

PS
Не понятен выбор дистрибутива для обновления. Или почему не создали новую тему?


Roman
Сообщения: 2
Зарегистрирован: 20 июн 2020, 15:42

Re: Обновиться с 18.10 до 19.04

#8

Сообщение Roman » 22 июн 2020, 06:09

adventurer писал(а):
21 июн 2020, 09:47
Не понятен выбор дистрибутива для обновления. Или почему не создали новую тему?
Не стал тему создавать что бы не засорять форум и избежать комментариев «юзай поиск, пройдено.» :)
А вопрос сам в том, что в этой теме обновляют именно лубунту, так как её обновить?

Аватара пользователя

adventurer
Супермодератор
Сообщения: 3294
Зарегистрирован: 15 июн 2011, 18:24

Re: Обновиться с 18.10 до 19.04

#9

Сообщение adventurer » 22 июн 2020, 12:27

Roman, именно так и получилось, пусть и невольно, но вы "засорили" тему. Вы обновляетесь с 18.10 до 19.04? Нет!

Второе. Есть отличие между LXDE и LXQT. Дальше обсуждать это здесь не имеет смысла. Создавайте новую тему, в которой всё и объясните.

Закрыто