USB HUB

Ответить

Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

USB HUB

#1

Сообщение ustas32 » 21 июн 2011, 02:55

После установки Lubuntu отказался рабатать USB HUB который стабильно работает под виндой. Такое ощущение что питание идет сразу на все устройства например при попытке найти принтер начинает мигать глазок web-камеры. Возможно ли решить проблему?

P.S. Хаб имеет отдельное питание.

Аватара пользователя

keha
Администратор
Сообщения: 860
Зарегистрирован: 16 дек 2010, 18:11
Откуда: Красноярск

Re: USB HUB

#2

Сообщение keha » 21 июн 2011, 07:35

попробуйте без отдельного питания

Аватара пользователя

Lubrox
Сообщения: 1577
Зарегистрирован: 13 фев 2011, 22:52

Re: USB HUB

#3

Сообщение Lubrox » 21 июн 2011, 10:16

Никак не могу найти как отрегулировать (изменить) напряжение на USB в системе. :Search:


Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

Re: USB HUB

#4

Сообщение ustas32 » 21 июн 2011, 12:03

keha писал(а):попробуйте без отдельного питания
не помогло результат такой же :(

Аватара пользователя

Lubrox
Сообщения: 1577
Зарегистрирован: 13 фев 2011, 22:52

Re: USB HUB

#5

Сообщение Lubrox » 21 июн 2011, 20:09

Может другой HUB есть?
Обновление пакетов попробовать сделать?


Автор темы
ustas32
Сообщения: 11
Зарегистрирован: 19 июн 2011, 19:34

Re: USB HUB

#6

Сообщение ustas32 » 22 июн 2011, 01:29

Lubrox писал(а):Может другой HUB есть?
Обновление пакетов попробовать сделать?
не другого хаба нету попробую поискать конечно мож имеено с этим на самом деле дружить не хочет. Насчет пакетов - всё обновлено сразу же после установки.

P.S. Такая мысль возникла может ли проблема крыться в том что USB порты на моей машине все USB 1.1? (хотя для виды это не проблема)

Ответить