Засыпает при загрузке.

Ответить

Автор темы
lll3
Сообщения: 1
Зарегистрирован: 21 ноя 2016, 17:23

Засыпает при загрузке.

#1

Сообщение lll3 » 21 ноя 2016, 17:31

Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключениии питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:

Аватара пользователя

adventurer
Супермодератор
Сообщения: 3215
Зарегистрирован: 15 июн 2011, 18:24

Re: Засыпает при загрузке.

#2

Сообщение adventurer » 21 ноя 2016, 18:52

Если ждущий режим не нужен, то можно его вообще отключить.
И.В. Сталин писал(а):Нет ждущего режима - нет проблемы!


ВикторА
Сообщения: 466
Зарегистрирован: 06 ноя 2011, 11:10

Re: Засыпает при загрузке.

#3

Сообщение ВикторА » 25 ноя 2016, 22:09

lll3 писал(а): Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключении питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:
Интересно сформулировано:" ...у нетбука нет батареи...глюк бывает только при полном отключениии питания..." При полном отключении питания нетбук должен вообще отключаться. Это как Лубунту 14.04 без питания работала? Я мечтаю, чтобы без питания все работало....

Аватара пользователя

zhart
Администратор
Сообщения: 1810
Зарегистрирован: 16 дек 2010, 13:09

Re: Засыпает при загрузке.

#4

Сообщение zhart » 27 ноя 2016, 19:58

ВикторА, видимо, имеется ввиду, что проблема возникает при загрузке после полного отключения питания и повторного его включения.


ВикторА
Сообщения: 466
Зарегистрирован: 06 ноя 2011, 11:10

Re: Засыпает при загрузке.

#5

Сообщение ВикторА » 27 ноя 2016, 21:54

lll3 писал(а): Имеется нетбук MSI Wind U120 Intel GMA945, с установленной Lubuntu 16.04, все работает хорошо,но есть один глюк. При включении эпизодически система переходит в ждущий режим,у нетбука нет батареи,и я заметил что этот глюк бывает только при полном отключениии питания. В чем может быть причина? На предыдущей Lubuntu 14.04 такого не было. :cry:
Прежде чем считать такое поведение глюком, надо проверить настройки Менеджера питания...может их можно изменить и все будет хорошо...Также, в общих настройках можно совсем отключить управление питанием монитора...


friend
Сообщения: 1
Зарегистрирован: 24 апр 2018, 23:16

Засыпает при загрузке.

#6

Сообщение friend » 24 апр 2018, 23:25

Здравствуйте. На стареньком ноуте Samsung имеется аналогичная проблема. При загрузке на экране с надписью "lubuntu" и индикатором загрузки ноут отключается. При нажатии клавиши питания загрузка продолжается. Второй раз аналогичная ситуация происходит во время ввода пароля. Далее работает стабильно. Подскажите, в чем может быть проблема?


escator
Сообщения: 1
Зарегистрирован: 24 фев 2019, 13:03

Re: Засыпает при загрузке.

#7

Сообщение escator » 24 фев 2019, 13:17

Эта проблема на всех ОС семейства Ubuntu. У меня таже проблема только XUBUNTU, и тоже старый Самсунг. Такие выключения происходят каждые 15-30 секунд, пока система не загрузится полностью, не введешь пароль, и не загрузится рабочий стол (в моем случае xface). После загрузки, выключения заканчиваются и комп нормально работает. Но нормально работать он стал только после того, как удалось рывками между выключениями попасть в настройки xface и отключить реакцию на "критический уровень батареи".

1. В режиме консоли загружается нормально - без отключений.
2. Отключения начинаются после начала загрузки графической системы.
3. Железо живое т.к. под Win XP работает и загружается стабильно.
4. Когда сам через меню выключаешь комп, то выгрузив GUI он сразу улетает в сон, не выключается, а именно уходит в сон. Нажимаю "питание" он включатся и продолжает процедуру выключения.

Решение до сих пор не найдено.

Пробовал вот это, не помогает не теряйте время:
1. Отключать в параметрах ядра APM через загрузчик (linux /boot/vmlinuz ....root=UUID.... ro quiet noapm и т.д.)
2. Так же в параметрахядра пробовал apci=off
3. xset -dpms
4. Вытаскивать аккумулятор

Если кто решил отпишитесь :)

Ответить