Нет всплывающего окна "Соединение установлено"

Здесь можно задавать любые вопросы по установке и настройке Lubuntu Linux

Модератор: Vadim


Автор темы
vik7
Сообщения: 203
Зарегистрирован: 09 ноя 2014, 00:33

Нет всплывающего окна "Соединение установлено"

#1

Сообщение vik7 » 02 дек 2018, 14:33

Здравствуйте.
На новом ноуте установил Lubuntu 18.04.1,второй ОС (запасной вариант) стоит Windows 10. Обе 64-бит,MBR, BIOS.
Соединение PPPoE (на чердаке многоэтажки стоит аппаратура провайдера,в квартиру идет только кабель), так же как и на старом ноуте с Lubuntu 14.04 создаются как бы 2 сети (Ethernet и DSL/PPPoE).
Первая создается автоматически при создании в network manager сети DSL/PPPoE, отображается в трее и в network manager можно изменить ее настройки.
Так вот на старом ноуте,при автоматическом подключении к инету после включения ноута и загрузки ОС сначала справа вверху появлялось всплывающее окно " Соединение разорвано,переход в автономный режим" и через 2-10 секунд появлялось новое всплывающее окно вроде "Соединение установлено".
На новом ноуте появлялось только первое окно " Соединение разорвано".Начал пробовать изменить ситуацию и теперь не уверен в первоначальных настройках.
Также после ждущего режима нельзя подключиться к инету.Наверно это связано с темой.
Первое всплывающее окно "Соединение разорвано" бывает с надписью Сеть или Ethernet.
Только теперь увидел,что в трей---network manager---изменить соединение---есть: 1.DSL/PPPoE (Соединение DSL1), 2.Ethernet (Проводное соединение 1), 3.WI-FI (сейчас не вкл). А вот если щелкнуть по значку network manager в трее,то нет DSL/PPPoE (Соединение DSL1).
gsettings list-recursively org.gnome.nm-applet дает сейчас:
org.gnome.nm-applet stamp 0
org.gnome.nm-applet disable-disconnected-notifications false
org.gnome.nm-applet disable-vpn-notifications false
org.gnome.nm-applet disable-connected-notifications false
org.gnome.nm-applet suppress-wireless-networks-available false
org.gnome.nm-applet show-applet true
org.gnome.nm-applet disable-wifi-create false.
sudo sublime-text.subl %U /etc/NetworkManager/NetworkManager.conf
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=true

[device]
wifi.scan-rand-mac-address=no
sudo sublime-text.subl %U /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
Тема значков Humanity, рамка окна Orang. Пробовал менять-без решения проблемы.
Вопросы:
1.Что надо сделать,чтобы появлялось всплывающее окно подключения к сети по DSL/PPPoE (Соединение DSL1),т.е. второе.

2.После некоторых изменений не уверен в правильности приведенных конфигов.
Изменены значения на:
disable-connected-notifications false
managed=true
Не помогло. В NetworkManager.conf пробовал поменять на когда-то рекомендуемое,совсем небыло подключения.
Как должно быть в конфигах?

3.Нет подключения к сети после выхода из ждущего режима. Может отсюда надо начинать копать.


zaka4kin
Сообщения: 32
Зарегистрирован: 24 окт 2017, 16:28

Re: Нет всплывающего окна "Соединение установлено"

#2

Сообщение zaka4kin » 02 дек 2018, 15:29

- вероятнее всего, что настройки на сетевую карту от провайдера "падают" автоматом.
тогда в "меню - параметры - сетевые соединения" должно создаваться ethernet-подключение типа "Проводное соединение".
- второй шаг - уточнить настройки dsl/pppoe у провайдера.
помимо пула (грубо логин/пароль) должны быть ещё сопутствующие настройки. про них тоже уточняем.
- соединение типа dsl/pppoe можно добавить тут же в "меню - параметры - сетевые соединения".


Автор темы
vik7
Сообщения: 203
Зарегистрирован: 09 ноя 2014, 00:33

Re: Нет всплывающего окна "Соединение установлено"

#3

Сообщение vik7 » 02 дек 2018, 16:02

Сейчас соединение с инетом есть. Захотелось мне только этого второго окна "Соединение установлено"...Уже и не рад...
Но после ждущего режима нельзя подключиться к инету.
А на 14.04 все было нормально.
Сейчас в "меню - параметры - сетевые соединения" все есть. Нет если щелкнуть по значку в трее,раньше можно было щелкнуть по Соединение DSL1 и отключить.Теперь его нет. Зато в Изменить соединение ...--все есть.
В /etc/NetworkManager/NetworkManager.conf у меня все нормально?


zaka4kin
Сообщения: 32
Зарегистрирован: 24 окт 2017, 16:28

Re: Нет всплывающего окна "Соединение установлено"

#4

Сообщение zaka4kin » 02 дек 2018, 16:22

vik7 писал(а):
02 дек 2018, 16:02
...
В /etc/NetworkManager/NetworkManager.conf у меня все нормально?
у меня такПоказать
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no


Автор темы
vik7
Сообщения: 203
Зарегистрирован: 09 ноя 2014, 00:33

Re: Нет всплывающего окна "Соединение установлено"

#5

Сообщение vik7 » 02 дек 2018, 16:26

У меня было вначале false. Изменил,но не помогло.
А у Вас что выводит после gsettings list-recursively org.gnome.nm-applet ?


Vladimir
Сообщения: 21
Зарегистрирован: 06 май 2018, 20:16

Re: Нет всплывающего окна "Соединение установлено"

#6

Сообщение Vladimir » 02 дек 2018, 17:02

vik7 писал(а):
02 дек 2018, 14:33
Здравствуйте.
На новом ноуте установил Lubuntu 18.04.1,второй ОС (запасной вариант) стоит Windows 10. Обе 64-бит,MBR, BIOS.
Соединение PPPoE (на чердаке многоэтажки стоит аппаратура провайдера,в квартиру идет только кабель), так же как и на старом ноуте с Lubuntu 14.04 создаются как бы 2 сети (Ethernet и DSL/PPPoE).
Первая создается автоматически при создании в network manager сети DSL/PPPoE, отображается в трее и в network manager можно изменить ее настройки.
Так вот на старом ноуте,при автоматическом подключении к инету после включения ноута и загрузки ОС сначала справа вверху появлялось всплывающее окно " Соединение разорвано,переход в автономный режим" и через 2-10 секунд появлялось новое всплывающее окно вроде "Соединение установлено".
На новом ноуте появлялось только первое окно " Соединение разорвано".Начал пробовать изменить ситуацию и теперь не уверен в первоначальных настройках.
Также после ждущего режима нельзя подключиться к инету.Наверно это связано с темой.
Первое всплывающее окно "Соединение разорвано" бывает с надписью Сеть или Ethernet.
Только теперь увидел,что в трей---network manager---изменить соединение---есть: 1.DSL/PPPoE (Соединение DSL1), 2.Ethernet (Проводное соединение 1), 3.WI-FI (сейчас не вкл). А вот если щелкнуть по значку network manager в трее,то нет DSL/PPPoE (Соединение DSL1).
gsettings list-recursively org.gnome.nm-applet дает сейчас:
org.gnome.nm-applet stamp 0
org.gnome.nm-applet disable-disconnected-notifications false
org.gnome.nm-applet disable-vpn-notifications false
org.gnome.nm-applet disable-connected-notifications false
org.gnome.nm-applet suppress-wireless-networks-available false
org.gnome.nm-applet show-applet true
org.gnome.nm-applet disable-wifi-create false.
sudo sublime-text.subl %U /etc/NetworkManager/NetworkManager.conf
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=true

[device]
wifi.scan-rand-mac-address=no
sudo sublime-text.subl %U /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
Тема значков Humanity, рамка окна Orang. Пробовал менять-без решения проблемы.
Вопросы:
1.Что надо сделать,чтобы появлялось всплывающее окно подключения к сети по DSL/PPPoE (Соединение DSL1),т.е. второе.

2.После некоторых изменений не уверен в правильности приведенных конфигов.
Изменены значения на:
disable-connected-notifications false
managed=true
Не помогло. В NetworkManager.conf пробовал поменять на когда-то рекомендуемое,совсем небыло подключения.
Как должно быть в конфигах?

3.Нет подключения к сети после выхода из ждущего режима. Может отсюда надо начинать копать.
Возможно, Вы случайно нажали кнопку, Больше не показывать это сообщение, во всплывающем окне и оно больше не показывается! Чтобы окно появилось, нужно установить программу dconf-editor из синаптика! Открываете программу Редактор dconf, дальше org| gnome| nm-applet и в правом окне снимаете галочки disable-connected-notifications и disable-disconnected-notifications, всплывающие окна должны появится!


Автор темы
vik7
Сообщения: 203
Зарегистрирован: 09 ноя 2014, 00:33

Re: Нет всплывающего окна "Соединение установлено"

#7

Сообщение vik7 » 02 дек 2018, 20:28

То же самое можно сделать командой,например, gsettings set org.gnome.nm-applet disable-connected-notifications false.
Только у меня что-то не получилось.
Что у Вас показывает команда gsettings list-recursively org.gnome.nm-applet ?


Vladimir
Сообщения: 21
Зарегистрирован: 06 май 2018, 20:16

Re: Нет всплывающего окна "Соединение установлено"

#8

Сообщение Vladimir » 02 дек 2018, 21:20

vik7 писал(а):
02 дек 2018, 20:28
То же самое можно сделать командой,например, gsettings set org.gnome.nm-applet disable-connected-notifications false.
Только у меня что-то не получилось.
Что у Вас показывает команда gsettings list-recursively org.gnome.nm-applet ?
http://i.imgur.com/w2Uozz5.png


Автор темы
vik7
Сообщения: 203
Зарегистрирован: 09 ноя 2014, 00:33

Re: Нет всплывающего окна "Соединение установлено"

#9

Сообщение vik7 » 02 дек 2018, 21:27

У меня так само.


zaka4kin
Сообщения: 32
Зарегистрирован: 24 окт 2017, 16:28

Re: Нет всплывающего окна "Соединение установлено"

#10

Сообщение zaka4kin » 03 дек 2018, 08:20

vik7 писал(а):
02 дек 2018, 16:26
... А у Вас что выводит после gsettings list-recursively org.gnome.nm-applet ?
этоПоказать
org.gnome.nm-applet stamp 0
org.gnome.nm-applet disable-disconnected-notifications false
org.gnome.nm-applet disable-vpn-notifications false
org.gnome.nm-applet disable-connected-notifications true
org.gnome.nm-applet suppress-wireless-networks-available false
org.gnome.nm-applet show-applet true
org.gnome.nm-applet disable-wifi-create false

Ответить